筋トレマンが腹筋を鍛えている間にもvimmerはvimrc(init.vim)を書き換えている

vimのdiffのアルゴリズム変えたら全然マシになった
賢い方をデフォルトにしといて欲しい

会社員って(会社によっては)vimmerなのに会社でvim使えなかったり,プラグインをインストールできなかったりするんかな

ゆんたん 😴 さんがブースト
ゆんたん 😴 さんがブースト

行けッピザ中(ピザ中毒患者)!ピッ↓ツァ↑チュウ↓(自己申告)ピザ屋です(ドヤ顔)ご注文のパルマ!ディアボラ!!!クーポンクーポンクーポン!!トゥメイトォ(デスボ)!!れ!
shindanmaker.com/831381

てかとしぁさんまだ起きてるの

@toshi_a そのへんのベストプラクティスは公式のドキュメントに載ってます docs.appimage.org/reference/be サポート切れのOSを使いたくなければ,ubuntu 16.04に変更するか,cent os 6に切り替えるか,になると思います

14.04サポート終了しとるやんけ

@toshi_a あ,16.04じゃなくて14.04です,間違えました

READMEにコンテナを変更するな,と書いておいた方が良いかもな

@toshi_a AppImage作成用スクリプトを修正しました.$REVISION環境変数が正しく動くようになってます.

@toshi_a コンテナを変更すると,古いOS(例えば19.04を使うと18.10でAppImageが動かなくなる可能性がある)と互換性がなくなるので,変更しないで下さい.16.04にしているのはギリギリサポートされているLTSだからです.

ゆんたん 😴 さんがブースト

つついさんはメモリ64MBでmikutter動かしてたりしたから……

でも最近のAndroidだとメモリ4Gとか積んでたりするしいけそう

もっと見る
:don:

The place to express your ❤️ more freely. / あなたの「すき」をもっと自由に書き表すための場所。